[QGIS-it-user] wms catasto su LM

Ciao Amedeo,

Salve,

[…]

A me vengono in mente due cose:

  1. header HTTP “User-Agent”, ricordo che i primi tempi rifiutava le chiamate di Geoserver che si presenta come “java” e talvolta da OpenLayer il server del catasto rispondeva " non è possibile usare il servizio al di fuori di un browser" per cui immagino faccia un controllo su quella header

lo user agent dovrebbe essere lo stesso da desktop e da server, no? da desktop si vede

  1. Dimensione delle tiles: a me pare che il Catasto, per buona tradizione di burocrati, ti fa fare la fila anche se ti connetti ad un server, per cui potrebbe esserci un timeout da qualche parte.

mi collego in WMS, non in WMTS

A me funziona Openlayers creato da QGIS2web…

puoi condividerlo per favore? a me non funziona

avet un indirizzo Lizmap da vedere?

messo su al volo:
https://lizmap.faunalia.eu/index.php/view/map/?repository=faunalia&project=catasto_test

grazie

···
-- 
Paolo Cavallini - [www.faunalia.eu](http://www.faunalia.eu)
QGIS.ORG Chair:
[http://planet.qgis.org/planet/user/28/tag/qgis%20board/](http://planet.qgis.org/planet/user/28/tag/qgis%20board/)

pcav wrote

usi questo indirizzo?
https://hazards.fema.gov/gis/nfhl/services/public/NFHLWMS/MapServer/WMSServer

Sì, esatto:

https://agiudiceandrea.github.io/FEMA_2.18.23.png

Andrea

--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-Italian-User-f5250612.html

Grazie, il mistero si infittisce. Hai qualche impostazione non standard?

Saluti.

Il 09/28/2018 12:12 PM, andreaerdna ha scritto:

pcav wrote

usi questo indirizzo?
https://hazards.fema.gov/gis/nfhl/services/public/NFHLWMS/MapServer/WMSServer

Sì, esatto:

https://agiudiceandrea.github.io/FEMA_2.18.23.png

Andrea

--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-Italian-User-f5250612.html
_______________________________________________
QGIS-it-user mailing list
QGIS-it-user@lists.osgeo.org
https://lists.osgeo.org/mailman/listinfo/qgis-it-user

--
Paolo Cavallini - www.faunalia.eu
QGIS.ORG Chair:
http://planet.qgis.org/planet/user/28/tag/qgis%20board/

pcav wrote

Grazie, il mistero si infittisce. Hai qualche impostazione non standard?

Mi pare di no.

Comunque vedo che c'è un'implementazione del WMS dell'Agenzia delle Entrate
che usa Openlayers https://github.com/enricofer/catasto

Andrea

--
Sent from: http://osgeo-org.1560.x6.nabble.com/QGIS-Italian-User-f5250612.html

Il giorno ven 28 set 2018 alle ore 11:22 Paolo Cavallini <cavallini@faunalia.it> ha scritto:

lo user agent dovrebbe essere lo stesso da desktop e da server, no? da desktop si vede

Non ho studiato lizmap ma credo che la chiamata parta dal browser o dall’ application server

[…]

A me funziona Openlayers creato da QGIS2web…

puoi condividerlo per favore? a me non funziona

Ecco, è molto simile a quello di Enrico, forse ricordo male e ho impostato le proiezioni a posteriori dopo averlo generato con qgis2web…

https://www.amefad.it/cat/

Amedeo