[SAC] [OSGeo] #2394: Emails from OSGeo mailing list not being sent (or rejected by receiving ends)

#2394: Emails from OSGeo mailing list not being sent (or rejected by receiving
ends)
---------------------------+-------------------
Reporter: rouault | Owner: sac@…
     Type: defect | Status: new
Priority: normal | Milestone:
Component: Systems Admin | Keywords:
---------------------------+-------------------
Hi,

I've noticed that some emails sent to proj@lists.osgeo.org are not
delivered, or rejected by receiving ends. I've observed this with my
even.rouault @ spatialys.com email (hosted by smtp.gandi.net) and a test
gmail account (testosgeoml at gmail.com).
Two such emails are:
https://lists.osgeo.org/pipermail/proj/2019-December/009117.html and
https://lists.osgeo.org/pipermail/proj/2019-December/009121.html , sent
yesterday by the same person.

Not sure if it is the same isssue, but someone I know subscribed at
tiff@lists.osgeo.org told me that despite being subscribed with 2 accounts
at different providers, he hardly receive any email from the TIFF mailing
list.

Another phenomenon I observe is that when I send an email to OSGeo mailing
list to create a new thread, I never receive it back from the list, which
is a bit annoying. Two years ago or so, I did receive it.

Even

--
Ticket URL: <https://trac.osgeo.org/osgeo/ticket/2394&gt;
OSGeo <https://osgeo.org/&gt;
OSGeo committee and general foundation issue tracker.

#2394: Emails from OSGeo mailing list not being sent (or rejected by receiving
ends)
---------------------------+--------------------
Reporter: rouault | Owner: sac@…
     Type: defect | Status: new
Priority: normal | Milestone:
Component: Systems Admin | Resolution:
Keywords: |
---------------------------+--------------------

Comment (by rouault):

Update after Jürgen' investigatations:

1) The issue with the 2 emails I pointed above seem to be a mis-setting of
the DMARC policy from the original sender. I've reported that to him

2) Regarding the issue specific to my @spatialys.com email, it appeared
that the bounce score for it was 5.0, which caused it to be disabled. I've
re-enabled it in the PROJ mailing list administration interface, and also
temporarily enabled the "Should Mailman notify you, the list owner, when
bounces cause a member's bounce score to be incremented?" setting to
hopefully get some hints on why emails are bounced

--
Ticket URL: <https://trac.osgeo.org/osgeo/ticket/2394#comment:1&gt;
OSGeo <https://osgeo.org/&gt;
OSGeo committee and general foundation issue tracker.

#2394: Emails from OSGeo mailing list not being sent (or rejected by receiving
ends)
---------------------------+---------------------
Reporter: rouault | Owner: sac@…
     Type: defect | Status: closed
Priority: normal | Milestone:
Component: Systems Admin | Resolution: fixed
Keywords: |
---------------------------+---------------------
Changes (by robe):

* status: new => closed
* resolution: => fixed

--
Ticket URL: <https://trac.osgeo.org/osgeo/ticket/2394#comment:2&gt;
OSGeo <https://osgeo.org/&gt;
OSGeo committee and general foundation issue tracker.