[SAC] [OSGeo] #1001: Failed to install

#1001: Failed to install
Reporter: Aborrell | Owner: sac@…
     Type: task | Status: new
Priority: major | Milestone: OSGeoLive6.0Final
Component: Systems Admin | Keywords: ubiquity
Tried to install the live dvd osgeo 6.0 (md5 chacked), both from dvd and
from an usb image. After selecting the language, there is a crash
reporting an error from /usr/lib/ubiquity/bin/ubiquity. and then closes
the application.
I've tried several machines, several languages with no success. The
systems had other operating systems installed on it, but I tried with an
empty hard disk with no luck. Yet it worked with version 5.5

Ticket URL: <http://trac.osgeo.org/osgeo/ticket/1001&gt;
OSGeo <http://www.osgeo.org/&gt;
OSGeo committee and general foundation issue tracker.

I am having the same problem. I tried to install the full version of
I tried on a drive partitioned with Ubuntu on it as well as a new 360Gb
7200rpm drive. The computer is a dual core Dell Inspiron 1420 with 4Gb ram.

I am get the following crash report:

ubiquity 2.10.20
ubiquity crashed with ValueError in the install_size(): invalid literal for
int() with base 10:''
Traceback (most recent call last):
  File "/usr/lib/ubiquity/frontend/gtk_ui.py",line 701, in <lambda>
   GObject.idle_add(lambda: self.dbfilter.start(auto_process=True))
File "/usr/lib/ubiquity/ubiquity/filtercommand.py", line 90 in start
  prep = self.prepare()
File "/usr/lib/ubiquity/plugins/ubi-prepare.py", line 227, in prepare
File "/usr/lib/ubiquity/plugins/ubi-prepare.py", line 232, in
File "/usr/lib/ubiquity/ubiquity/misc.py", line 791, in install_size
ValueError: invalid literal for int() with base 10:"

There is more but I didn't want to type the entire thing out.

I will try the osgeo-live-mini-6.0.iso version and see if that gives the
same error.


View this message in context: http://osgeo-org.1560.n6.nabble.com/OSGeo-1001-Failed-to-install-tp4998135p4998386.html
Sent from the OSGeo System Administration Committee mailing list archive at Nabble.com.